Host On-Demand

Host On-Demand

Note:  Any version of Java above 1.6.0_23 is not compatible with the currently installed version of Host on Demand.

As of May 1, 2014, Host On-Demand will no longer be an option to NSHE.
QWS3270 Secure client is the recommended replacement.

QWS3270 Secure client

 
System Computing Services recommends QWS3270 Secure client as a replacement for Host On-Demand.  We have found QWS3270 Secure to be faster and more reliable.  NSHE subscribes to a System-wide site license so this client software can be installed on an employee's campus workstation and/or home computer.

Please contact your institution's IT support to request the QWS3270 Secure client.